Support » Plugin: Featured Category Widget » Featured Category Widget compatible

  • Hi.
    I am wondering if Featured Category Widget Version 2.5 by Stefan Crämer is compatible with WP 4.6.1?

    Larsa

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Featured Category Widget compatible’ is closed to new replies.