Support » Theme: Lawyer Zone » Feature slider display duration

  • Hi there,

    Currently I have 5 sliders added to the website I am working on. The speed in which it changes is quite fast & hence want to be able to control how long each slider is displayed before continuing to display the next slider image.

    I have searched the documentation as well as support page to check if this has been discussed but couldn’t find anything.

    I’m trying to set transition-duration with a value in the additional css section but it doesn’t seem to work.

    Below is what I have tried so far, but without any success:
    1.
    .image-slider {
    transition-duration: 5000;
    }

    2.
    .image-slider-wrapper {
    transition-duration: 5000;
    }

    3.
    .image-slider-wrapper .slider-content {
    transition-duration: 5000;
    }

    Can you please help me out on this issue please?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Acme Themes

    (@acmethemes)

    Dear @ssatheesh,

    We are using the slick slider for the feature slider.
    The control of speed depends upon the jQuery, not in CSS.
    Please go to lawyer-zone/assets/js/lawyer-zone-custom.js#L84
    You will see following codes

    $(‘.featured-slider’).show().slick({
    autoplay: true,
    adaptiveHeight: true,
    autoplaySpeed: 3000,
    speed: 700,
    cssEase: ‘linear’,
    fade: true,
    prevArrow: ‘<i class=”prev fa fa-angle-left”></i>’,
    nextArrow: ‘<i class=”next fa fa-angle-right”></i>’
    });

    You can change the value of speed in milliseconds as you wish.

    Note : It is highly recommended to customize the theme using Child Theme

    Best Regards!

    ssatheesh

    (@ssatheesh)

    Thank you for the response.

    I tried setting autoplaySpeed: 7000, it didn’t work.

    Then I tried setting speed: 7000, it didn’t work either.

    Basically I am trying to set the speed to 7 seconds for each slider but neither of these settings changed the speed. What am I doing wrong please?

    Theme Author Acme Themes

    (@acmethemes)

    Hello @ssatheesh ,

    When I visited your site, it seems like it is working.
    Changing the value of autoplaySpeed and speed according to your needs my solve the issue.
    After changing the value check after clearing the cache.

    Best Regards!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.