Support » Plugin: Vulnerability Alerts » Feature request. Vulnerabilities to Ignore on Admin toolbar

  • Resolved wallyO

    (@wallyo)


    Thanks for the great plugin.
    I’d like to request a feature whereby if a vulnerability is selected in the “Vulnerabilities to Ignore” that it also be hidden on the Admin toolbar.
    This could be done either by default or by an new checkbox at the bottom of the tools.php?page=vulnerability-alerts page.

    That way it would be obvious if a new vulnerability becomes known.
    At the moment I have a shield icon with 1 beside it on all my sites due to a trivial vulnerability I am ignoring on them all.

Viewing 5 replies - 1 through 5 (of 5 total)
  • wallyO

    (@wallyo)

    And Notify me of follow-up replies via email.
    WP forums should have this checked by default.

    Plugin Author Edir Pedro

    (@edir)

    Ops, I forget about that icon. I’ll update the plugin soon. Thanks to communicate that.

    Plugin Author Edir Pedro

    (@edir)

    @wallyo I had some free time so I updated the plugin. About “WP forums should have this checked by default.” Where do I find this options?

    wallyO

    (@wallyo)

    That was a fast response!
    The update works exactly as I had hoped, Thanks.

    As for the “WP forums sh…”.
    This is not about your plugin.
    When I created this Thread and submitted it I noticed that the checkbox to notify me of replies was not checked.
    I had to reply to my own thread so that I could check that checkbox.
    I probably should have used the edit link instead.

    Plugin Author Edir Pedro

    (@edir)

    @wallyo Yeah, the checkbox was unchecked for me too, but I don’t know if there is some option I can set on the WordPress website, at least I didn’t find any.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Feature request. Vulnerabilities to Ignore on Admin toolbar’ is closed to new replies.