Support » Plugin: WP Super Cache » [feature request] Prevent proxy_fcgi:error on restrictive servers

  • We use WP Super Cache in a current project which we published on an a very restrictive server. A server we had no control over. During development we used a different server with a different absolute path to the plugin. After publishing the plugin was not able to change the absolute path which lead to a proxy_fcgi error.

    To fix this we added this to our wp-config.php:
    define( ‘WPCACHEHOME’, dirname(__FILE__) . ‘/wp-content/plugins/wp-super-cache/’ );

    It would be great to add this by default and add an optional setting to let Super Cache do its path rewriting thing. In case it works it would use the calculated overwritten absolute path, otherwise it would use the default relative path.

    https://wordpress.org/plugins/wp-super-cache/

  • The topic ‘[feature request] Prevent proxy_fcgi:error on restrictive servers’ is closed to new replies.