Support » Requests and Feedback » Feature Request – Postgres support

  • I would like to see, maybe for version 3, the removal of RDBMS (MySQL) dependency and SQL moved to some sort of intermediate layer. MySQL is okay, but I, and I know there are others, would prefer Postgres support at a minimum. It would be very cool to not have to worry about installing MySQL just to get WP up-and-running…

    I know, we have WordPress-PG, but version wise it lags behind the official branch too much to be of use for my needs.

  • The topic ‘Feature Request – Postgres support’ is closed to new replies.