WordPress.org

Support

Support » Plugins and Hacks » [Plugin Browser Blocker] Feature Request: OS versions for Browser Blocker

[Plugin Browser Blocker] Feature Request: OS versions for Browser Blocker

  • Hey there, I’m really loving your plugin, but there’s a feature i’d like you to consider adding. If you can include OS detection, I can use it to put up a warning about browsers/OS’s that don’t support SNI. With IPv4 addresses running out, more people are going to be using SNI to host SSL certs on sites w/out a dedicated IP address. It works on all modern browsers, including IE7+, but ~NO IE~ on Windows XP. So, we need Browser & OS detection!

    Details: http://en.wikipedia.org/wiki/Server_Name_Indication

    If you could add OS detection (or better yet, a checkbox to block non-SNI capable browser/os combos), I would really appreciate it!

    http://wordpress.org/extend/plugins/browser-blocker/

Viewing 1 replies (of 1 total)
  • Plugin Author bdoga

    @bdoga

    I like this idea (specifically the OS detection)… I will take it under consideration, and you will probably see it in an upcoming release.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin Browser Blocker] Feature Request: OS versions for Browser Blocker’ is closed to new replies.