WordPress.org

Forums

Browser Blocker
[Plugin Browser Blocker] Feature Request: OS versions for Browser Blocker (2 posts)

  1. mogmismo
    Member
    Posted 3 years ago #

    Hey there, I'm really loving your plugin, but there's a feature i'd like you to consider adding. If you can include OS detection, I can use it to put up a warning about browsers/OS's that don't support SNI. With IPv4 addresses running out, more people are going to be using SNI to host SSL certs on sites w/out a dedicated IP address. It works on all modern browsers, including IE7+, but ~NO IE~ on Windows XP. So, we need Browser & OS detection!

    Details: http://en.wikipedia.org/wiki/Server_Name_Indication

    If you could add OS detection (or better yet, a checkbox to block non-SNI capable browser/os combos), I would really appreciate it!

    http://wordpress.org/extend/plugins/browser-blocker/

  2. bdoga
    Member
    Plugin Author

    Posted 3 years ago #

    I like this idea (specifically the OS detection)... I will take it under consideration, and you will probably see it in an upcoming release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Browser Blocker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic