Support » Requests and Feedback » Option to see plugin version

  • Hi

    When there is an update for WordPress from lets say 4.8.0 to 4.9.2, there is no way to know what plugins are compatible with the new version of WordPress.
    It would be nice to have the ability to see in the plugin area, the plugins that are installed which plugin has compatibility to the new version and the versions they do support.

    For example in /wp-admin/plugins.php:
    columns of – Addon, version (WordPress version compatibility), description.

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @ymca,

    That’s an interesting idea!

    For features requests or bug reports you can use WordPress Trac. There people will discuss about it. Thanks!

    • This reply was modified 2 weeks, 6 days ago by  Felipe Elia.

    Sorry @ymca, I take back my comment. I just realized that you’ve comment exactly in Requests and Feedback forums.

    Anyway I like your idea. I’m subscribing to this topic to see if anyone drops by and take it foward.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Don’t take back your comment. 😉 Using trac is the best way to get ideas considered. The Requests and Feedback forum is probably the only discussion forum on this site.

    If anyone wants to suggest a feature or idea that the developers or someone will evaluate then trac is the place to suggest or offer a patch.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.