Support » Plugin: Timeline Express » Feature Request: Exclude from Search

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author Evan Herman

    (@eherman24)

    Hi Erich,

    I will look into adding this feature into the next release. I’m working on a 1.1.5.8 release which upgrades font-awesome to the latest version as well as a few other enhancements.

    Keep an eye out, I’ll do my best to get this feature included.

    Evan

    Plugin Author Evan Herman

    (@eherman24)

    Hi Erich,

    I’ve just release v1.1.5.8 which now has the feature you mention above included.

    Thanks for the suggestion.

    Evan

    Erich

    (@erichboileau)

    Evan,

    Love the responsiveness. Thank you! We’ll get that rolled out next time I’m in the site.

    – Erich

    Hello. When I turn on this feature, the individual announcement pages all 404. Unfortunately this is on a private site (all https) and I cannot give you a link.

    Any ideas?

    Thanks

    Plugin Author Evan Herman

    (@eherman24)

    Hi Matc,

    When you turn on the feature, meaning when you exclude the items from the search page?

    You may want to try refreshing the permalinks, by going into Settings > Permalinks and clicking ‘Save’ again.

    Evan

    Yes, that is what I meant.

    Your suggestion worked, thanks very much. I wondered if your toggle setting did something to URL rewrites – should have thought of that myself.

    Thanks again, Mat

    Plugin Author Evan Herman

    (@eherman24)

    hmm, interesting that that occured. I didn’t notice that during my testing.

    I will take a second look, and if need be build in some sort of URL flush rule if that setting gets changed at all (that way users won’t need to do that every time).

    Thanks for bringing that to my attention!

    Evan

    Actually, sorry, that was stupid of me. I didn’t double check the setting and had left it to true.

    I set it back to false, saved permalink structure and they are 404ing again.

    If it helps, if I try tld/announcement/ it is serving up the homepage.

    FYI, am using the second permalink structure, ‘Day and name’ resulting in /2015/03/09/sample-post/

    Have also tried deleting slug and updating individual announcements, makes no difference.

    Plugin Author Evan Herman

    (@eherman24)

    Mat,

    IS your site publicly available?

    Do you have another post or custom post that has the slug of announcement?

    Evan

    Plugin Author Evan Herman

    (@eherman24)

    Now that I think about it….I think I may know what the reason is…

    Give me a few minutes to do some testing and I’ll get back to you here in this forum.

    Evan

    Plugin Author Evan Herman

    (@eherman24)

    Mat,

    I’ve just released a v1.1.6, which should patch up this bug.

    Thanks a bunch for bringing this to my attention. I probably would not have noticed it for quite some time, otherwise.

    Sorry about that.

    If you’re enjoying the plugin and are happy with the service, I would love it if you could post a positive review for us : https://wordpress.org/support/view/plugin-reviews/timeline-express

    Again, sorry about that …. but I’m glad we were able to get things resolved.

    Evan

    Yes, all fixed, and thanks for your impressive and professional response.

    Mat

    Back again. Seems that the setting is now not working – announcements ARE showing up in search results, irrespective of setting!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Feature Request: Exclude from Search’ is closed to new replies.