Support » Plugin: All In One WP Security & Firewall » Feature Request: enforce password strength

  • This is one feature that I need for sites of clients who are not that savvy about password security (let alone anything like 2FA). Client education is one thing, but since these are generally people who will end up with full admin access, well… It would be really sweet if the passwords settings for AIOWP included being able to force users to create secure passwords, or even just of minimum length.

    In my searches on .org, the only currently maintained plugins with this feature seem to be multi-featured security package plugins that I’m concerned would conflict with this one.

    If there’s an existing plugin you recommend that obviates the need for this feature, I’d love to know.

    Thanks. And thanks for contributing this plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Feature Request: enforce password strength’ is closed to new replies.