Support » Plugin: Antispam Bee » Feature Request: Disable Honey Pot Switch

  • Hi there,

    and thanks for this great plugin. Please inside a switch to disable the honey pot function, (or ignore) for use this plugin with iframe forms. The plugin works great, and the only spam i receive is from other languages.
    Unfortunately antispambee marks all comments as spam, because they don’t work with the iframe comments of my theme. So please make a switch, thanks.

    best regards
    Joerg

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author websupporter

    (@websupporter)

    Hi @joerguhlmann,
    thanks for your request. I hasitate a bit to make the honeypot optional but I would be quite interested why the honeypot does not work in your current iframe implementation.

    I have a guess, but actually it could be anything. Do you know why it doesn’t work or do you mind sharing your theme with the Pluginkollektiv, so we can figure out, if there is an easy way to make Antispam Bee work with your theme?

    Thank you 🙂

    Hey,

    thank you for the quick answer.

    I used the Thrive Themes, (problem occurs with all variants of the themes) with standard WordPress comments. (No Thrive Comments) The Thrive Themes obviously use their own scripts to display the comments.

    With another plugin to hide the URL input in comment fields, I found that this hiding does not work. Therefore I suspect that the honeypot function has a similar problem.

    I tested Antispambee a year ago and found that all comments ended up in spam because of Honeypot. Unfortunately, very important comments were deleted immediately at this time because I had disabled the option to keep spam comments.

    Through the DSGVO I have again dealt with the plugin, as I currently consider it to be the only legally compliant antispam solution. Unfortunately, with the same result. All comments are marked with a honeypot in the spam.

    I also have the option: Immediate deletion at defined spam reason for language activated. Unfortunately, the comments written on my German page, always in English, will not be deleted.

    At the moment it makes no difference if I use Antispambee or if I delete the comments daily by hand. The effort is unfortunately the same. I think a deactivation of the honeypot and a working spam defense for English comments would help.

    Best regards
    Joerg

    Plugin Author websupporter

    (@websupporter)

    Hi @joerguhlmann,
    first, sorry for the late reply.

    Thrive themes is unfortunately a premium theme provider, so I can not quickly check, what is going on. The check itself is deeply intertwined with the current plugin architecture (this is why i hesitate). We are currently thinking about a rewrite of the plugin, which most likely would enable us to make this check an optional one, but i think, this will take a while until its done.

    The honeypot is more or less the filter, which catches > 90% of the spam. So if you would disable it, it would really undercut the power of the plugin, I think, which is another reason I would rather understand where the problem is located and how we might be able to find a solution for it.

    Any chance, you could share the theme in question?

    Thank you 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Feature Request: Disable Honey Pot Switch’ is closed to new replies.