Support » Plugin: Widget CSS Classes » [FEATURE REQUEST] Add Support For SiteOrigin Panels

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jory Hogeveen

    (@keraweb)

    Hello @scottsawyer,

    First of all, sorry for my late reply. Totally missed this topic.

    This plugin is specific for WP core Widgets. If plugins like SiteOrigin Panels are using widgets they should (in my opinion) implement this in a similar way WP does (same filters etc.) to make sure everything is compatible.

    Having to write compatibility code also means that we will have to check those plugins each time we update instead of just checking WP core.

    I did add an issue on GitHub for reference but will close it here for now:
    https://github.com/cleverness/widget-css-classes/issues/36

    Thanks! Jory

    scottsawyer

    (@scottsawyer)

    @keraweb Yeah, I figured as much, and I agree.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[FEATURE REQUEST] Add Support For SiteOrigin Panels’ is closed to new replies.