Support » Theme: iTek » Feature Image sizing

  • I have looked at the other posts regarding the feature image but after trying the suggestions im still having problem with the image being stretched, even though the image i have uploaded is larger than the size of the feature image on the post.
    http://www.unusualbutuseful.co.uk/?product=chome-iron-punchings-1kg

    also i would like this image to be smaller than the default 770x452px

    any idea why this is happening as im at my wits end,
    many thanks in advance

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author Brian Harris

    (@zgani)

    Inspecting the element shows the image restricted to the width of 150px and 88px in height indicating the theme set values are being overriden.

    What are the values in your Settings >> Media? Also what is the exact size of the image you uploaded?

    thumbnail 150×150
    medium 300×300
    large 1024×1024
    Crop thumbnail to exact dimensions is ticked
    the original image was 850x499px

    Theme Author Brian Harris

    (@zgani)

    Clear all those values and save then try reinserting your images again.

    Also have you tried regenerating the thumbnails?

    ok have cleared all values, still no change.
    have regeneratered thumbnails, no change.
    i can’t understand where it is getting the 15x150px from thats being stretched?

    150x150px

    Theme Author Brian Harris

    (@zgani)

    Can you export the site content and send them to me for testing?

    If so please contact me first via the contact form and I’ll respond so that you can attach the file.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Feature Image sizing’ is closed to new replies.