Support » Plugin: MailPoet - emails and newsletters in WordPress » Feature Image Disabled When Sending Full Length Article

  • Resolved libertyinst

    (@libertyinst)


    Terrific update, so far. However, I notice that the feature image is disabled when sending full length article. Excerpt works Ok.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MailPoet

    (@wysija)

    libertyinst,

    Thank you for the kind words!

    As for the problem you are experiencing, at the moment it is the intended behavior.
    This is to avoid displaying the same image twice, as sometimes images used within the post can also be set as the featured image, and usually we don’t want to display duplicates.

    Would using excerpts with the featured image or using full post without one work for you?

    Regards,
    MailPoet Team.

    libertyinst

    (@libertyinst)

    Thank you for your reply. I see the problem. However, I don’t use it in that way, so including the featured image as an option with full text would be ideal. Not that it’s a show-stopper. 🙂

    Plugin Author MailPoet

    (@wysija)

    I understand that your use case is slightly different. Unfortunately MailPoet 3 currently does not support such option, but it is great that this is not a show-stopper.
    However, we are noting this down as a future improvement, thank you very much for your feedback!

    Any updates to this? Unfortunately, this is a showstopper for us. We only use the featured image and excerpt does not work well for our mobile users as they have to open a separate link. An option for this would be greatly appreciated. Our newsletters look really plain without an image.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Feature Image Disabled When Sending Full Length Article’ is closed to new replies.