WordPress.org

Support

Support » Themes and Templates » Customizr » [Resolved] Feature circles and IE

[Resolved] Feature circles and IE

  • The feature page circles on my Internet Explorer are showing as squares that are not clickable.

    Is there an issue with my IE options or is it something with the theme? It works fine in Firefox and Chrome

    Thank you
    Trevor

Viewing 7 replies - 1 through 7 (of 7 total)
  • Site link?

    Babies Brant

    I should also mention I get this when viewing the Customizr demo

    Yup. Older versions of IE cannot render the circles. Look here.

    (N.B. when using browsershots, make sure to unclick all boxes (with select none at the bottom of the page). Otherwise you use up all your free shots first time around.)

    Thanks very much. I’ve just added a new bookmarked site as well

    Wow. Thanks for that site ElectricFeet! You are a treasure trove. I wasn’t aware you could check all the different browsers in one spot. I am having the same problem– circles not rendering, and featured photos are not clickable. And the IE version isn’t really that old– version 9 for Vista. Guess the website isn’t going to display well on a lot of computers out there.

    @ef – I’m getting a 404 on your link above?

    Ah, yes, I used the link to BrowserShots with trevorok’s site as a parameter, where I’d cached his/her site pics. But they delete them after a short while.

    You can go directly to the site and enter a new site to analyse here. Don’t forget the tip above to uncheck everything first.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Feature circles and IE’ is closed to new replies.
Skip to toolbar