Support » Plugin: Pixel Cat - Conversion Pixel Manager » FB pixel get suck ((((S O S))))

  • Resolved FourRCC

    (@4rcc)


    S O S…S O S..here !! both my FB & WooCom plungin & my Webste’s Ads Campaign in FB get Suckk due to hi-cup here!!!o

    it is my 1st FB pixel and Fan page..etc. My 1st attempt to install the Plungin FAIL. since I found the FP built not link TO my Website! ! However the plungin keep going, and end up Fake pixel…etc is produced i.e. no pixel Form & my Product Upload to Separate Location!!

    I re-worked and Linked my Site with Fan Page using FB ENTREPRISE PLATFORM, and try re-installing PIXEL ith correct FanPage built!! it does not work and keep saying as linked here “you don’t hv permit to advertise….


    very
    So any one could she some HELP HELP here?

    BEST BEST Regards/4RCC

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author fatcatapps

    (@fatcatapps)

    Hello There,

    Are using Pixel Cat? It does not sounds like you are using Pixel Cat, and this is a support forum for Pixel Cat users.

    Pixel Cat is a WordPress plugin, and can only be used on websites using WordPress.

    Please let us know if you have Pixel Cat installed on your WordPress site, and we will see if we can help. Please provide a link to your site.

    This is not a forum for general pixel help. Only for WordPress users with Pixel Cat installed.

    Best of luck with your issue.

    Thread Starter FourRCC

    (@4rcc)

    Hi FatCatApp,

    Thank You for evetually the issuse get noticed!

    The issue has been solved by my self by adopting numerous different approach
    to integrate the Link between my Website, the FB Fang page for my site (i/o of my personal FB page) and placing PIXEL to my website successfully and manually.

    BTW – not sure if you are referring Facebook WooCommerce Plunge when you are saying WordPress plugin here.

    Anyway, thanks for getting back

    B,rgds/4RCC

    Hi,

    Can you reply my post or even answer me back to my e-mail adress?

    This is not serious. Plugin doesn’t work and Support doesn’t reply.

    Please help me!

    Thread Starter FourRCC

    (@4rcc)

    Thought you are asking Fatcat for help, right?

    @4rcc Exactly!
    Plugin doesn’t work.

    Their support replied once after few messages sending since about week. Quite not serious. They said that it might be change from Facebook, but they don’t know what is it.

    Here is what i received:

    Hello Maciej,

    Sorry for the delay in response. We have been looking into this, as we have received a couple complaints lately.

    We think Facebook must have recently changed something, and it’s no longer reading the values we send as the same. It’s likely a formatting issue, but we are not sure yet.

    Please give us a few days to investigate this new issue further, and we will get back to you with more details soon.

    Regards,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘FB pixel get suck ((((S O S))))’ is closed to new replies.