WordPress.org

Support

Support » Plugins and Hacks » WP Facebook Open Graph protocol » [Resolved] FB not pulling featured image

[Resolved] FB not pulling featured image

Viewing 2 replies - 1 through 2 (of 2 total)
  • Here’s the source code (slightly modified to obscure some paths):

    <!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.7) http://rynoweb.com/wordpress-plugins/ -->
    <meta property="fb:admins" content="634100030"/>
    <meta property="og:url" content="http://mercury-photo.com/2013/06/12/ramsay-midwood-at-music4moore/"/>
    <meta property="og:title" content="Ramsay Midwood at Music4Moore"/>
    <meta property="og:site_name" content="Mercury Photo Bureau | Rangefinder Photography"/>
    <meta property="og:description" content="Texas singer-songwriter Ramsay Midwood travelled from Austin with his band to perform at the Music4Moore benefit in the wake of the 3 May 2013 tornado, entertaining the audience with his rootsy Southern Gothic songs. Accompanying him were guitarist Bill Mullins, bassist Jeff Johnston, drummer Scott Mason and special guest and Norman musician Daniel Foulks (IIIrd Generation Bluegrass Band, Samantha Crain) on fiddle."/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="path-to-file/czahller-20130529-21-56-30-300x199.jpg"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="http://r.mzstatic.com/images/web/linkmaker/badge_itunes-sm.gif"/>
    <meta property="og:image" content="path-to-file/mpb_fb_opengraph_logo.png"/>
    <meta property="og:locale" content="en_us"/>
    <!-- // end wpfbogp -->

    I gave up on this & switched to another plugin. Closing issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] FB not pulling featured image’ is closed to new replies.
Skip to toolbar