WordPress.org

Support

Support » Plugins and Hacks » WP Open Graph » [Resolved] FB Debug Tool Errors

[Resolved] FB Debug Tool Errors

  • Getting some errors in the debug tool.I’ve specified a default image that is big enough, and have the plugin setup with a FB app key, that seems to be working fine. Have you seen these errors before? Is it a theme issue, or am I missing something?

    Inferred Property: The ‘og:url’ property should be explicitly provided, even if a value can be inferred from other tags.
    Inferred Property: The ‘og:title’ property should be explicitly provided, even if a value can be inferred from other tags.
    Inferred Property: The ‘og:description’ property should be explicitly provided, even if a value can be inferred from other tags.
    Inferred Property: The ‘og:image’ property should be explicitly provided, even if a value can be inferred from other tags.
    og:image should be larger: Provided og:image is not big enough. Please use an image that’s at least 200×200 px. Image ‘http://www.completewebresources.com/wp-content/uploads/small-business-seo-services.png’ will be used instead.

    http://wordpress.org/plugins/wp-open-graph/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem for me, deactivating plugin. It need to insert the code in the head.

    “Errors That Must Be Fixed

    Meta Tags In Body: Your page has meta tags in the body instead of the head. This may be because your HTML was malformed and they fell lower in the parse tree.
    Please fix this in order for the tags to be usable”

    Plugin Author nickyurov

    @nickyurov

    roryan
    I haven’t see errors like this yet. I noticed, that your html code doesn’t contains open graph tags.

    Misael Garcia Vazquez

    Same problem for me, deactivating plugin. It need to insert the code in the head.

    Plugin doesn’t need to insert any code. Looks like you have theme issue – wp_head() function should be in <head> tag, not in <body>
    If I can help you – give me link to your website, please.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] FB Debug Tool Errors’ is closed to new replies.
Skip to toolbar