Support » Fixing WordPress » Favicon.ico Issue

  • Resolved Jesse


    Hello All =). I was recenlty playing around with the favicon.ico plug-ins. I installed a few, the took them off. On one of them I even uploaded an ico. Then after seeing it did not work in IE, I just delted them all off. Then I just happen to log in using Chrome. There, I saw the .ico file I uploaded, but it looked funny. then I realized I deleted all those favicon plug-ins. So the question is this, where is the file hiding and how do I get it off? Currenlty I’m using the atheros theme.

    Any suggestions?


Viewing 8 replies - 1 through 8 (of 8 total)
  • Your Favicon will be on your servers public root directory. Use an FTP client to log in and it will be called Favicon.ico

    If you want to add another Favicon then you may want to check this old and not very detailed post i published about creating a Favicon and uploading it without a plugin but basically you need a 16px image in an icon file type on your root directory.

    If you have anymore questions then let me know 🙂


    Thanks for the quick post. Here is the kicker. I did look in my root directory and there is no file .ico anywhere to be found. That is what is stumping me. Could it be hidden anywhere else?


    you could try looking in your themes folder which will be in WP- Content. As well as this have a look in the Header.php file ( you can do this in FTP or by going to appearance then editor in WordPress) and see if you can find anything linking to a Favicon.ico file. THe part of the HTML may look soemthing like this <link rel="shortcut icon" href="<?php bloginfo('stylesheet_directory'); ?>/favicon.ico" />

    Hmmm….looked all over and still cannont find it. Really strange. I even delted out the current theme. Used a defaut one and it is still there. Is there a way to do a fresh to go back to day one? I don’t mind losing everything because we are just starting the blog. There is nothing on there as of now, we just set it up.

    maybe this might help you. the site address is

    If you use IE, you will not see the icon. If you use Chrome, you will see the little yellow smiley on the top left. Do you see it on your side?

    Try clearing your browsers cache and browsing data.
    In Chrome go into settings then go into history then click clear browsing data and make sure the cache and cookies are cleared and then re-open Chrome and the problem should be solved

    I tired that earlier in Chrome. Was think on the same line as you :0 Do you have Chrome installed? When you go that do you see the little yellow smiley up top?



    I ended up uninstalling chrome, then reinstalling it. Now it works fine.

    thanks for all your help.


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Favicon.ico Issue’ is closed to new replies.