Support » Plugin: All In One Favicon » Favicon only showing on admin pages

Viewing 15 replies - 1 through 15 (of 15 total)
  • Hello! Could you please share a link to your site, so I could take a look?

    I’m sorry, I mistakenly thought I did when I saw the blue link. Here it is;
    http://parsleysagesweet.com/

    I have checked your site, and interestingly, on Firefox, there is a custom favicon (screenshot here), however on Chrome I get the Bluehost favicon.

    If you have direct access to your files, please check if you have a file called favicon.ico in the home directory, if there is, try deleting it (with FTP or the file browser from the control panel).

    If you have any caching plugins, make sure that you flush / recreate the cached sites, in many cases you dont see the changes because you are still seeing the old, cached version of the website (the admin area is not cached).

    Let me know how it goes.

    Greetings,
    Balint

    Thank you so much for all of that info, Balint! That said, I have WordPress Super Cache installed and activated. How would I go about flushing and recreating it? Also, you mean to look for the favicon,ico in my control panel bluehost files, right?

    Well, I did all of the above and still the same, favicon only showing on admin pages of blog. Any other ideas? 🙂

    Hello!

    I am sorry that I was not able to respond to You sooner, it was night here.

    Yes, I have meant for the Bluehost files. You should check for the favicon.ico file (or something with an .ico file extension) beside Your WordPress wp-admin, wp-content and wp-includes folders. I don’t have a Bluehost account, but I mean you should check here (sorry for my bad explanation 🙁 )

    I would like to ask You for some additional info. Could You please tell me what kind of web browser do You use? Chrome/Opera/Firefox/…, because I am still seeing the favicon under Firefox. Please try for me to access your site from the same browser where the favicon is not showing up, but when you are not logged in as an admin. The easiest way is to use the Private Browsing functionality (or Incognito in other name).

    Because the All In One Favicon was not updated in the past, it is completely possible that a plugin or something in the theme conflicts with it. I have seen that you use Jetpack on your site. There is a new functionality in there for favicons, You could try with that one also. Here are some details for the necessary steps. To avoid any conflicts, try to deactivate the All In One Favicon when you are trying it 🙂

    Regarding these steps, before You check for the results, make sure that you flushing the cache. I think You have found it, but just to make sure, the best way is by clicking the Delete Cache button on the Easy tab at the plugin settings page on Settings->WP Super Cache in the menu, screenshot here.

    Le me know how it goes.

    Greetings,
    Balint

    Hi, Balint! Thank you for coming back to check and more advice! That said, I use Google Chrome 100%. I also did delete the cache in Super WP. I’m thinking you could be right that it’s probably either no updates, or my theme is not working with it since it’s old (I need to switch to a new theme, but my downloaded theme previews only last for 1 second then go blank!). But, maybe the Jetpack option will work. I’ll wait until I hear back from you before making any moves.

    I deactivated all-in-one favicon and tried the Jetpack site icon. Unfortunately it’s doing the same thing. Favicon only shows on admin pages 🙁

    Hello!

    I am sorry to hear that it is still malfunctioning 🙁

    Let me do a little bit of further investigating and get back to you.

    Greetings, Balint

    I have the same issue too.

    Favicon show up on my admin page but not on my site.

    Please help.

    TIA

    Here is my site – http://www.wampawear.com/

    same issue here.. it works fine on my site (bluehost and chrome) but tried to install it on a friend’s site (who uses godaddy and firefox) and it only shows on her admin pages.

    So…anybody can help on this……Please.

    Hello!

    It looks like that there are more and more issues with the All In One Favicon plugin, I have seen many people asking for help about this. Most likely, the issue is that the plugin is not actively maintained now (the last update was at 2013-2-21), and becaue WordPress is constantly changing and evolving, it is meant to happen sooner or later.

    If You have Jetpack installed on Your sites, there is a new functionality there which helps to use your custom favicon on your site, and it is pretty easy to set it up, however it is a little bit hidden. So here is what you need to do (I am not going to go through the Jetpack setup process, but if anyone needs any help setting it up, just let me know):
    In the dashboard, go to Jetpack->Settings (there are screenshots if you click on the links)
    Scroll down until you find the Site Icon row (in blue rectangle on the next screenshot), and click on Activate, which appears when you pull your mouse over the row.
    Now go to Settings->General, and on the bottom of the page you will see the Site Icon section, where you can upload your favicon image by clicking the Add a Site Icon button

    I activated Jetpack Site Icon on 2 sites. It works perfectly on the Twenty Ten site, but I’m having issues on the Twenty Eleven site. I deactivated and deleted All-In-One Favicon on both sites, where it worked perfectly before being deleted.

    On the Twenty Eleven site, the site’s favicon shows up in Firefox and Safari, but it does not show in Chrome, IE, or Opera. I’ve deactivated caching through Wordfence and cleared the cache multiple times. I’ve optimized my database with Tentblogger.

    The mobile icon feature does not work in Chrome Beta (Android), Chrome (Adroid), or the stock Android browser.

    This is the site with the favicon and mobile icon issues: http://autopartsofshelby.co/

    Does anyone have any suggestions?

    Thank you in advance for your help.

    I tracked down the biggest part of my problem. It was a plugin called WP-Thumbnail by Arsh Shah Dilbagi (Robocasters). The plugin hasn’t been updated in 3 years. Deactivated it, deleted the files, and now I have favicons everywhere except in IE. Since it will soon be replaced with Microsoft’s new browser, I’m not going to worry about a favicon for IE right now.

    After a little cache cleaning, my mobile icon is now working too.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Favicon only showing on admin pages’ is closed to new replies.