Support » Fixing WordPress » Favicon not showing

Viewing 9 replies - 1 through 9 (of 9 total)
  • you appear to have added this code

    <link rel=”shortcut icon” href=”http://www.peter-ould.net” />

    try

    <link rel=”shortcut icon” href=”/favicon.ico” />

    In order to have your favicon.ico work, you should put the following in the head section (between <head> and </head>) of your document. If wordpress is the root website (ie wat people see when they type in exmaple.com), you should put it in the header.php of the template you’re using (under edit templates in the wp-admin).
    <link rel="shortcut icon" href="http://example.com/favicon.ico" type="image/vnd.microsoft.icon">

    Edit: Oops, someone beet me to it O.o

    4k,

    I put in the text you mentioned to test and then changed it to <link rel=”shortcut icon” href=”http://www.peter-ould.net/favicon.ico” />. However, having done this I’m still getting the WordPress icon and not my own. Grrrrrrr………

    Of course, deleting the second entry would help. Seems to be working now!!! Thanks guys.

    Thank you, I did a search for creating a favicon and this thread was the winner!

    I created the favicon in Photoshop first then converted it to .ico format here:
    http://tools.dynamicdrive.com/favicon/

    I then edited the relevant php code and, voila! All done. 🙂

    i can get it to work in explorer but not in firefox. the address is http://www.rockwallkiwanis.org. can you help?

    its showing for me in firefox and safari. but the correct favicon code is really

    <link rel="shortcut icon" href="http://www.rockwallkiwanis.org/favicon.ico" type="image/x-icon">
    <link rel="icon" href="http://www.rockwallkiwanis.org/favicon.ico" type="image/x-icon">

    maybe using that code instead will help.

    it must be a setting on my firefox…i can see it in explorer…just not in firefox. thank though…….

    did you try clearing your browser cache? i had a hard time getting one to show up in safari once, i tried everything i could think of. one day *POOF* it showed up on its own. i assume it was a cache issue.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Favicon not showing’ is closed to new replies.