Support » Fixing WordPress » Favicon for Dashboard/Admin Pages

  • Resolved pxr5

    (@pxr5)


    The above shows the WordPress favicon whereas all other webpages on it show the websites favicon.

    On the other hand another website of mine the favicon displays correctly on the dashboard/admin pages (http://www.londonfintechpodcast.com/) as well as one all the other website pages?

    Anyway for avoidance of doubt I simply want https://theunlistedboard.com/wp-admin/ to display the websites favicon not wordpress standard one.

    Have searched forum – someone had similar problem but was resolved off forum so I couldn’t find how to fix.

    TIA

    Mike

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    How have you set the favicon? Did you use the Site Identity tab in the customizer? See https://i.imgur.com/EeA2BCr.png

    Thread Starter pxr5

    (@pxr5)

    Thank you for super-speedy service Steven and a great answer – I did that and fixed my problem.

    Wasn’t being as dumb as it sounds. Am using Avada theme and in it’s many options is a favicon one – which I set to my favicon. That however only worked if one wasnt in the dashboard etc.

    So long story short I set it in both. Curiously now when I go to an admin page it still shows the Wpress one for about half a second (?!!) before changing its mind and using my icon. A minor matter though now – much easier to track my tabs now www is consistent favicon-ed.

    Many thanks!

    Mike

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Because you’re using a commercial theme, please use their official support channel. We feel they are best equipped to support their products.

    https://theme-fusion.com/documentation/avada/support/avada-theme-support/

    Commercial products are not supported in these forums.

    Thread Starter pxr5

    (@pxr5)

    Hi Steven – I wasn’t suggesting in the slightest that its anything to do with you guys – however clearly WPRess overriding when it comes to the dashboard and this question has been posted before (and others have it – hi alex).

    Anyway simplest if not perfect answer defo works (although leaves bookmark with wrong favicon) – change favicon in *two* places….

    Thanks for your solution!

    Mike

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.