Support » Requests and Feedback » faulty rss and incoming links in 2.8

  • Not sure whether this has anything to do with 2.8 or not, but ever since I installed it, the incoming links section in the dashboard doesn’t work and the rss also comes back as faulty (one line is repeated… and no, I don’t know how to alter it).

    Anyone else experiencing this? is it a 2.8 bug? I’m just trying to find out what the problem is by a process of elimination.

    I self-host by the way

    http://www.boxoftricks.net

    click on the rss icon and see what happens.

    Please help? Thanks!!

    José

Viewing 9 replies - 1 through 9 (of 9 total)
  • Are you using the “Use Google Libraries” plugin?

    Update it.

    Sorted out feed problem. By chance. Went to Feedburner, viewed feed in attempt to spot an error, pressed save changes (even tho I hadn’t made any) and hey presto! it worked again…. baffled!

    The google incoming links widget thingy still fails to pick up any links tho 🙁 Please, pleasy, please could someone nice suggest something??

    Thanks 🙂

    Same here, but no errors, just no links. RSS is working properly.

    For testing I am using Technorati-Plugin for Incoming links and there are a lot of. Seriously, I don’t know what to do. Any comments or helpful hints would be appreciated.

    I’m having this problem, but with 2.7.2. Surfing through the forums I’ve found dozens of folks, some as far back as last year, that are having this problem, yet I’ve yet to find one thread that has a solution. One guy suggested it might be plugin conflicts, but that’s an easy test, and it didn’t work for me. Very frustrating.

    Today I had the same problem appeared in dashboard. I am sure that the source of the problem is the server, but I do not know what to write hosting company. I have 3 web sites built on the wordpress 2.8. One works perfectly and the other 2 have errors. Sites that contain errors use the same server. What to do?

    RSS Error: WP HTTP Error: 110: Connection timed out

    RSS Error: A feed could not be found at http://wordpress.org/development/feed/
    RSS Error: A feed could not be found at http://planet.wordpress.org/feed

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    The google incoming links widget thingy still fails to pick up any links tho 🙁

    This isn’t a 2.8 problem. I noticed this recently, Google’s Blogsearch has been really spotty as of late. Not sure why, but it’s a Google thing, not anything particular to WordPress (which just uses the Google Blogsearch to produce that listing).

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    ucero: Sounds like the server can’t make outgoing http connections. No idea why, unfortunately. Could be a firewall issue.

    The server had technical problems today and something was broken. I will contact the hosting company and hope to resolve the problem. Thanks for the answer Otto42.

    I have the same problem.

    “WP HTTP Error: 110: Connection timed out” (on all RSS feeds)

    I am also unable to search for plugins via the dashboard, I have to upload via ftp. I have spoken to my ISP and they have asked me for a complete list of IP addresses that WP is trying to contact for RSS and plugins.

    Is this possible???

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘faulty rss and incoming links in 2.8’ is closed to new replies.