WordPress.org

Forums

Faulty permissions, need help. (4 posts)

  1. raygene
    Member
    Posted 7 years ago #

    Hi,

    I made the mistake of changing my folders and files permissions according to the suggested values using the wp-security-scan and it entirely fouled-up my blog. The suggested values were as follows:

    /wp-includes/ 0644
    .htaccess 0644
    index.php 0644
    js/ 0644
    /wp-content/themes/ 0644
    /wp-content/plugins/ 0644
    /wp-admin/ 0644
    /wp-content/ 0644

    I restored the values according to what I could remember before "644" so if anyone knows what they should be set at (WP 2.5), I sure would appreciate your help.

    Server info: Linux OS, PHP version 5.2.5 and MySQL version 5.0.45

    Thanks,
    Gene

  2. whooami
    Member
    Posted 7 years ago #

    I already answered this in your other thread...

  3. raygene
    Member
    Posted 7 years ago #

    Thanks Whooami,

    I traced the other thread and all that was mentioned was:
    "If your wp-content directory is still writable, fix that.

    chmod 755.

    That's one of the first things I would be doing. Ive argued against plugins and settings that require that for three years."

    OK, so that takes care of wp-content but what would you suggest for the rest of the above files/folders?

    Cheers,
    Gene

  4. whooami
    Member
    Posted 7 years ago #

    as I said, I answered your question in your other thread.

    http://wordpress.org/support/topic/165807?replies=4 <---!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic