WordPress.org

Support

Support » Plugins and Hacks » WebLibrarian » Faulty date format

Faulty date format

  • Hi,
    i have an issue with the expiration date for patrons and the publish date for books: The standard format which is added in the form (eg. «Dez/23/2013» seems to be outdated as upon saving i always get an error message like «Invalid Expiration date (Dez/23/2013): illegal month (Dez). Should be one of jan, feb, mar, apr, may, jun, jul, aug, sep, oct, nov, dec.»
    Not such a big issue, but inconvenient.

    Regards,
    — O

    (Plugin Version: 3.2.10)

    https://wordpress.org/plugins/weblibrarian/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Faulty date format’ is closed to new replies.
Skip to toolbar