Support » Fixing WordPress » Fault message when trying to access WP-admin

  • Dear fellow WordPress users,

    As I strive to enter my dashboard I receive the following message. And the same when I try to enter my webpage. I tried to delete the WP-admin & WP-includes from a FTP client, however no luck. I’m not the most technically skilled user, hence I’m a bit clueless on how to proceed from here.

    This is the message that pops up:

    Warning: require(/customers/7/8/0/theworldlyjournals.com/httpd.www/wp-includes/load.php): failed to open stream: No such file or directory in /customers/7/8/0/theworldlyjournals.com/httpd.www/wp-settings.php on line 19 Fatal error: require(): Failed opening required ‘/customers/7/8/0/theworldlyjournals.com/httpd.www/wp-includes/load.php’ (include_path=’.:/usr/share/php’) in /customers/7/8/0/theworldlyjournals.com/httpd.www/wp-settings.php on line 19

    Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you keep any backup before you do any modifications before the problem exists? When did the problem come up?

    I used the Updraft plugin for automatic backup, so I suppose you. I believe the problem appeared when the site was updated automatically yo 4.7.12 on the 13th of December, but as I don’t use it on a daily basis I can’t be 100% sure.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fault message when trying to access WP-admin’ is closed to new replies.