Support » Fixing WordPress » Fatel error message

  • I believe this is the version. How can I check
    I got two error messages and I don’t know how to fix. Can someone help me thanks.

    Fatal error</b>: Call to undefined function home_url() in <b>/var/www/royalllp_com/public_html/blog/wp-content/themes/twentyten/header.php</b> on line <b>63

    Fatal error: Call to undefined function is_multisite() in /var/www/royalllp_com/public_html/blog/wp-admin/admin.php on line 43

Viewing 15 replies - 1 through 15 (of 21 total)
  • I also can not log in or even see any part of the blog.

    Krishna

    (@1nexus)

    Member

    Can you login to your hosting account? If so, deactivate all plugins by renaming them, rename themes excepting Twenty Eleven. This may open your site. If it does not work, you will have to reinstall WP and restore your site.

    Backup your site first.

    I cannot log into the account, but I have Dreamweaver and all of the files are there. I would think that I could go into dream weaver and change them. What do you think? And thanks for the help!!

    esmi

    (@esmi)

    Forum Moderator

    Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.
    Then re-upload a fresh copy of Twenty Ten to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyten

    Thank you.. I will try that and keep you posted..

    Ok so I am new at this.
    This is what I did.
    I downloaded a new version of word press. It was not the same version
    I unzipped it on my desk top
    I opened the unzipped file and deleted the wp-content folder
    I replaced it with the old wp-content
    I put the folder in the desired location so I can see it in Dreamweaver. I uploaded the new information and nothing changed. What am I doing wrong. Thanks

    esmi

    (@esmi)

    Forum Moderator

    I downloaded a new version of word press. It was not the same version

    Download a copy of WordPress 3.0

    I looked it up and it was 2.8.4
    I will Try it with this.
    Does this sound right?

    esmi

    (@esmi)

    Forum Moderator

    What was 2.8.4? WordPress? Only you’re the one that indicated that you were running WordPress 3.0

    I know and I stated that I was not sure. Is that OK

    esmi

    (@esmi)

    Forum Moderator

    No. You need to find out what version of WordPress you are running. You cannot use WP 3.0 files with a 2.8.4 database.

    I see that know. I downloaded 2.8.4 and I am trying what I said to that one.. Does this make since?

    esmi

    (@esmi)

    Forum Moderator

    No – not unless you are now sure that you are running WordPress 2.8.4.

    If you go to http://royalllp.com/blog/ and right ckick you can find the info and it says wordpress 2.8.4

    It did not work!! I changed the wpcontent and set the wp configure also add a wp-config generator

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Fatel error message’ is closed to new replies.