Support » Plugin: Eight Day Week Print Workflow » Fataler Error beim Aktivieren auf Zeile 122

Viewing 1 replies (of 1 total)
  • I have found the solution on my own (and I’m astonished, that nobody supports this plug-in).

    I used PHP, version 5.3:
    That’s the reason, why I couldn’t activate the plug-in.

    Change to a newer version of PHP. For example 5.6 will work.
    You must check, which versions are supported by Your webserver system.

    If You have no panel (like PLESK), where You can choose the right PHP version, you could also add to the .htaccess one of the following lines

    AddHandler php70-cgi .php <- too experimental, don’t use
    AddHandler php56-cgi .php <- my choice, which worked
    AddHandler php55-cgi .php
    AddHandler php54-cgi .php
    AddHandler php53-cgi .php <- my former PHP version
    AddHandler php52-cgi .php
    AddHandler php5-cgi .php

Viewing 1 replies (of 1 total)
  • The topic ‘Fataler Error beim Aktivieren auf Zeile 122’ is closed to new replies.