Support » Plugin: Jetpack by WordPress.com » Fatal memory error after 1.8.3 > 1.9.1

  • After updating Jetpack from 1.8.3 to 1.9.1 I’m getting the following error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /public_html/wp-admin/includes/template.php on line 630

    Anyone else experiencing this? Is 122880 an acceptable amount to require and my PHP memory limit is too low?

    http://wordpress.org/extend/plugins/jetpack/

  • The topic ‘Fatal memory error after 1.8.3 > 1.9.1’ is closed to new replies.