Support » Plugin: WP Post Expires » Fatal Install Error

  • Hi I’m running WordPress 5.1.1 and get the following when trying to install this plugin (**** to cover my domain name)

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected ‘[‘ in /home/****.org/domains/******.org/public_html/wp-content/plugins/wp-post-expires/wp-post-expires.php on line 32

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Install Error’ is closed to new replies.