WordPress.org

Support

Support » Installation » Fatal Error:….wp-settings.php on line 71

Fatal Error:….wp-settings.php on line 71

  • I have been having problems upgrading a site from 2.9.2 to 3.0 so decided to delete existing installation and install from 3.0 from the beginning.

    I now have the following message, can anyone help me.

    “Fatal error: Call to undefined function: require_wp_db() in /homepages/XX/XXXXXX/XXXXX/datacomms-fireprotection/wordpress/wp-settings.php on line 71”

    Thanks in advance

    Andrew

Viewing 1 replies (of 1 total)
  • im recieving the following error:

    Parse error: syntax error, unexpected ‘}’ in /home7/brianowe/public_html/wp-content/themes/cleanr-theme-wordpress-version-source/cleanr/include/widgets.php on line 813

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error:….wp-settings.php on line 71’ is closed to new replies.
Skip to toolbar