Support » Plugin: WooCommerce Customizer » Fatal errors after latest update

  • Resolved anefarious1

    (@anefarious1)


    After I updated the plugin I got the following errors:

    Warning: require_once(includes/class-wc-customizer-compatibility.php): failed to open stream: No such file or directory in /home3/qatarsuc/public_html/xxx.com/wp-content/plugins/woocommerce-customizer/woocommerce-customizer.php on line 31

    Fatal error: require_once(): Failed opening required ‘includes/class-wc-customizer-compatibility.php’ (include_path=’.:/opt/php54/lib/php’) in /home3/qatarsuc/public_html/xxx.com/wp-content/plugins/woocommerce-customizer/woocommerce-customizer.php on line 31

    The plugin no longer works as it did before. Lost the custom text in my tabs field.

    https://wordpress.org/plugins/woocommerce-customizer/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fatal errors after latest update’ is closed to new replies.