WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Fatal Errors

[Resolved] Fatal Errors

  • Hello,

    My cousin set up a WordPress site a while back and has not touched it for a while. Consequently, she needed to update the version of WP she was working with. In attempting to update the versions, something went wrong. Now we get 2 fatal error messages:

    Warning: require_once(/home/johns615/public_html/wp-admin/custom-background.php) [function.require-once]: failed to open stream: No such file or directory in /home/johns615/public_html/wp-includes/theme.php on line 1372

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/johns615/public_html/wp-admin/custom-background.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/johns615/public_html/wp-includes/theme.php on line 1372

    Advice on how to correct these would be greatly appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – running the upgrade manually via wp-admin/upgrade.php

    I uninstalled an re-installed WordPress on Web host.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Fatal Errors’ is closed to new replies.
Skip to toolbar