Support » Plugins » Fatal Error – wp-openid – require_once include path

  • I always get a fatal error when try to activate wp-openid.

    Error Message:
    Warning: require_once(Auth/OpenID.php) failed to open stream: No such file or directory in /Path-To/plugins/openid/Auth/OpenID/Discover.php on line 7

    Apache 2.2.3
    PHP 5.2
    Safe-Mode Off
    PHP-Memory 32M

    I don’t have the extension PHP5-GMP because it isn’t in the repository of debian etch.

    Would be nice if someone could help me. I already tried to edit the path manually, than it finds this file and on the next include it fails.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I figured out the problem (set_include_path) so I set the php_admin_value in the .conf file.

    So far I tried to disable the open_basedir but it still won’t run with set_include_path. Maybe someone knows the problem and can help me.

    I had a similar problem, and found out that the solution given there:

    seems to work.

    Note: the post is in french but the solution is only a question of adding two lines to the .php files of the plugin and also a substitution. However this is a bit fastidious since you have to do so for every files that has ‘require_once’ in it :S

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error – wp-openid – require_once include path’ is closed to new replies.