Support » Plugin: WP Image Zoom » Fatal error with WP Image Zoom Pro

  • Resolved Doobeedoo

    (@doobeedoo)


    I bought Image Zoom Pro, image-zoooom-pro.php shows version 1.32, the same as the one we can download from https://www.silkypress.com

    Got this fatal error and backoffice unavailable

    Fatal error: Can’t use function return value in write context in /wp-content/plugins/wp-image-zoooom-pro/includes/image-zoom-warnings.php on line 58

    Thanks for your help

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Diana Burduja

    (@diana_burduja)

    Apparently the error shows up on servers with PHP older than 5.5 version.

    Sorry for the trouble, I’ll solve this and make a release within the next hours.

    Thanks for your answer and for the coming fix !

    Kind regards

    Plugin Author Diana Burduja

    (@diana_burduja)

    The 1.33 version with the fix is out.

    A WordPress website usually checks once in 12h for new plugin versions, so it might take a while for the update notice to show up on the WP Admin -> Plugins page.

    I’ve also sent you an email with the download link, in case you need to install the plugin manually.

    Thanks !

    It seems on this website https://wordpress.org/plugins/wp-image-zoooom/ it’s written :

    Version: 1.25
    You talk about the 1.33 ?

    Ok got it in your email
    You have been fast reactive and efficient, very professional, many thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal error with WP Image Zoom Pro’ is closed to new replies.