Support » Plugin: Allow Multiple Accounts » Fatal Error with WP 3.2.1 and Allow Multiple Accounts 2.6

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’ve reinstalled 2.5 and my website is back.
    Can you check your 2.6 update plz ?

    I tested and got same error with same versions, then I upgraded WordPress to 3.3 and error is gone. Before plugin authors fix bug with backward compatibility to solve this problem on your website update WordPress to 3.3, also you should always keep your WordPress installation and plugins up-to-date.

    Plugin Author Scott Reilly

    (@coffee2code)

    WordPress & Plugin Developer

    Updated the plugin to v2.6.1, which should resolve the issue for users still using WP 3.1.x or 3.2.x. Thanks for reporting!

    It’s working. Thank you !!!

    Can u explain ?

    Plugin Author Scott Reilly

    (@coffee2code)

    WordPress & Plugin Developer

    Explain about why there was a bug? The focus of the update was primarily to get the plugin compatible with WP 3.3 and Multisite. After testing under WP 3.1 and 3.2, I removed some code which wasn’t necessary under WP 3.3 but didn’t re-test the older versions.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal Error with WP 3.2.1 and Allow Multiple Accounts 2.6’ is closed to new replies.