WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] [Plugin: Tabbed Widgets] Fatal error with widgets after some plugin upgrades

[Resolved] [Plugin: Tabbed Widgets] Fatal error with widgets after some plugin upgrades

  • hi there,
    I use the one click plugin updater, and updated soem plugins today. I do not remember which ones, as I used the mass upgrade function.

    After that when I click on DESIGN => WIDGETS in my backend I get the following error:

    Fatal error: Nesting level too deep - recursive dependency? in /var/www/web6/web/wordpress/wp-includes/widgets.php on line 266

    anyone already got this problem? Otherwise I’ll have to wait another day until someone else updates his plugins and gets this error :-)plugi

Viewing 15 replies - 1 through 15 (of 30 total)
Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘[Resolved] [Plugin: Tabbed Widgets] Fatal error with widgets after some plugin upgrades’ is closed to new replies.
Skip to toolbar