WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Fatal Error with Login

[Resolved] Fatal Error with Login

  • This seems to be a problem that others have had, but there is no universal solution. For the past two days, I have been unable to login to my dashboard through wp-admin. The error I get is:

    Username:
    <input type=”text” name=”log” id=”log” value=”
    Fatal error: Call to undefined function: attribute_escape() in /home/lianaand/public_html/dollhouse/wp-login.php on line 234

    I have deleted and reuploaded login.php to no avail. I also followed every step suggested in the page on troubleshooting login problems. I’m still stuck.

    There is one interesting thing, though. I get the same error using IE7 at home and IE6 and Firefox 2.0 at work, but do not get the error using Firefox 2.0 at home. I’m just lost.

    Please tell me any ways I should try to fix this. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • whooami

    @whooami

    Member

    attribute_escape is a function that was added in 2.0.6

    Is this a recently upgraded site?

    My only guess would be that youve not uploaded all the 2.0.6 files correctly and the browser thats not getting errors is using cached files.

    Is that the only place you see that error?

    First thing I would do is delete my current wp-includes/functions.php and reupload a fresh 2.0.6 copy as thats the file that contains that particular function.

    Thanks for the reply. I actually just re-uploaded everything using SmartFTP and not the hosting service’s FTP and now we are rolling along. Thanks for the help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Fatal Error with Login’ is closed to new replies.