WordPress.org

Support

Support » Plugins and Hacks » s2member Secure File Browser » [Resolved] Fatal error with latest wordpress update.

[Resolved] Fatal error with latest wordpress update.

  • Hello and good day!

    It seems I am getting a fatal error when I activiate this plugin after the recent wordpress update. This is the error I get:

    Fatal error: Call to undefined function wp_get_current_user() in …/capabilities.php on line 1281

    I removed the full address above.
    Please let me know what I can do to fix this. Thank you and have a wonderful day! 🙂

    http://wordpress.org/extend/plugins/s2member-secure-file-browser/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Potsky

    @potsky

    Hi Deyson!

    I cannot reproduce this bug… I’ve just upgraded all wp installation to 3.5.2 and the plugin works. I deactivated and reactivated the plugin each time and it works too.

    Can you send me the guilty url and dashboard credentials via http://www.potsky.com/contact/ please ?

    Plugin Author Potsky

    @potsky

    no news…

    Sorry Potsky. Got sidetracked. It seems the error was being caused by the Memberful plugin, which is an alternate e-commerce plugin I was looking into since S2member has not added a cart system or Stripe payments to their plugin yet.

    I completely forgot to notify you as I had a rush of projects to finish and had to put development on hold.

    Sorry again and have a great day.

    _Deyson

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Fatal error with latest wordpress update.’ is closed to new replies.
Skip to toolbar