Support » Plugin: FV Code Highlighter » Fatal error with last WordPress

  • I got this error when I want to activate the plugin on Wordpres 5.2 :

    Fatal error: Uncaught TypeError: Return value of FvCodeHighlighter\Diagnostics\Api\Response::parsedBody() must be of the type array, null returned in /wp-content/plugins/fv-code-highlighter/src/Diagnostics/Api/Response.php:27 Stack trace: #0 /wp-content/plugins/fv-code-highlighter/src/Version.php(48): FvCodeHighlighter\Diagnostics\Api\Response->parsedBody() #1 /wp-content/plugins/fv-code-highlighter/src/Installer.php(57): FvCodeHighlighter\Version::getLatestVersion() #2 /wp-content/plugins/fv-code-highlighter/src/Bootstrap.php(59): FvCodeHighlighter\Installer->hasUpdate() #3 /wp-content/plugins/fv-code-highlighter/src/Bootstrap.php(52): FvCodeHighlighter\Bootstrap->initInstaller() #4 /wp-content/plugins/fv-code-highlighter/fv-code-highlighter.php(52): FvCodeHighlighter\Bootstrap->bootstrap() #5 /wp-content/plugins/fv-code-highlighter/fv-code-highlighter.php(74): FvCodeHighlight in /wp-content/plugins/fv-code-highlighter/src/Diagnostics/Api/Response.php on line 27

    Any one get the same ?

  • You must be logged in to reply to this topic.