Support » Plugin: BuddyPress for LearnDash » Fatal Error with BuddyPress for LearnDash Plugin Update 1.2.1

  • I want to report an error with one of your plugins – BuddyPress for LearnDash. When upgrading to the latest version 1.2.1, the course page receives this fatal error –

    Fatal error: Class ‘LearnDash_Settings_Section’ not found in /home/secretsh/public_html/mywebsite.com/wp-content/plugins/boss-learndash/templates/learndash/single-sfwd-course.php on line 43

    See a screenshot here – http://i.imgur.com/lrx2Kmr.png

    Now when I go back to version 1.0.4 (before the upgrade), everything works!

    Regards,
    John

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error with BuddyPress for LearnDash Plugin Update 1.2.1’ is closed to new replies.