WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Fatal error while upgrading from 2.8.5 to .6

[Resolved] Fatal error while upgrading from 2.8.5 to .6

  • I’ve been trying to automatically upgrade the WordPress on my blog from 2.8.5 to 2.8.6 since the latter was released. But I’m getting a fatal error every time I try it. What could be the cause? Here’s a screenshot of the error :
    http://pic.gd/005212

    Please help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Try adding this line to your wp-config.php file

    define('WP_MEMORY_LIMIT', '48M');

    If it still happens try 64M intead of 48M

    Solved! Btw, what exactly was the problem? I haven’t had such issues with earlier upgrades. Also, do I need to keep the line in wp-config.php file, or can I remove it?

    Leave it there permanently.

    The error message was that the amount of memory allocated for the WP process to run in on the server was insufficient. The line added boosted that to allocate more memory. As WordPress grows and adds new features, it can require more memory overall. Also, plugins can use memory too.

    Thanks! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Fatal error while upgrading from 2.8.5 to .6’ is closed to new replies.