WordPress.org

Support

Support » Plugins and Hacks » Fatal Error While Installing 2.0.33 & 1.9.15

Fatal Error While Installing 2.0.33 & 1.9.15

Viewing 7 replies - 1 through 7 (of 7 total)
  • You can’t install both, and it makes no sense.
    One or another, the first if you are a new (and old) plugin user, the second if you are an old user and for some reasons don’t want the Nextgen v.2x.

    Thanks tizz, but that’s not what I’m getting at. I did try installing and activating them separately. But as I tried them individually, they both gave me the same error.

    Have you some cache plugin? It may be that you haven’t emptied the cache between the two activation. Deactivate all others plugins and activate default theme and try one of them.

    I did as you suggested. Deactivated, switched to twenty thirteen, and still got the same fatal error

    While installing the dashboard warned me about using the plugin with wp 3.7. Does it not work on 3.7?

    Nextgen works with 3.7. NextCellent maybe not, as stated in plugin page.

    I’m focusing on NextGen to try to get that installed…

    You took the words right out of my mouth 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Fatal Error While Installing 2.0.33 & 1.9.15’ is closed to new replies.