WordPress.org

Forums

Fatal error when updating Backupbuddy plugin (1 post)

  1. chowitt
    Member
    Posted 10 months ago #

    I just attempted to update the plugin 'Backupbuddy' and immediately received (and continue to receive) the following error when I try to login to wp-admin:

    Fatal error: require() [function.require]: Failed opening required '/nas/wp/www/staging/jfpa/wp-content/plugins/de-backupbuddy/lib/updater/admin.php' (include_path='.:/usr/share/php:/usr/share/pear') in /nas/wp/www/staging/jfpa/wp-content/plugins/de-backupbuddy/lib/updater/init.php on line 26

    I can still view the front end of my site, all pages, but cannot access the backend. Because I cannot access the admin area to deactivate the plugin, I tried deleting the plugin from my FTP, but am still getting the same error. Help!

Reply

You must log in to post.

About this Topic