Support » Fixing WordPress » Fatal error when updating

  • Help! When updating to the latest version of WPfolio, I received this error message:

    Warning: require_once(/home/emmaline/public_html/emilyrwolf.com/wp-content/themes/wpfolio/library/widgets.php) [function.require-once]: failed to open stream: No such file or directory in /home/emmaline/public_html/emilyrwolf.com/wp-content/themes/wpfolio/functions.php on line 16

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/emmaline/public_html/emilyrwolf.com/wp-content/themes/wpfolio/library/widgets.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/emmaline/public_html/emilyrwolf.com/wp-content/themes/wpfolio/functions.php on line 16

    Now I cannot log in to my website or dashboard at all. This happened on June 8th. Is there any way to restore my website without starting over from scratch? I really am not even sure which version of WordPress I was using, and I have no way of checking now.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error when updating’ is closed to new replies.