Support » Fixing WordPress » Fatal Error when updataing to 3.5.1

  • Hello,

    I tried to update to 3.5.1 and when updating my plugins came up with this show-stopping error:

    Warning: require(/nfs/c02/h05/mnt/18500/domains/jennbove.com/html/wp-includes/class-wp-theme.php) [function.require]: failed to open stream: No such file or directory in /nfs/c02/h05/mnt/18500/domains/jennbove.com/html/wp-settings.php on line 111

    Fatal error: require() [function.require]: Failed opening required ‘/nfs/c02/h05/mnt/18500/domains/jennbove.com/html/wp-includes/class-wp-theme.php’ (include_path=’.:/usr/local/php-5.3.15/share/pear’) in /nfs/c02/h05/mnt/18500/domains/jennbove.com/html/wp-settings.php on line 111

    I don’t know my way around php or databases very well but I managed to follow a few blog suggestions and manually disable my active plugins as well as revert my theme/template/stylesheets to default. None of that worked so I’m now out of ideas.

    Any suggestions on how to fix?

    Thank you!

    Jennifer

  • The topic ‘Fatal Error when updataing to 3.5.1’ is closed to new replies.