WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fatal error when trying to copy an existing entry

[Resolved] Fatal error when trying to copy an existing entry

  • vickyoneill

    @vickyoneill

    Purchased the cMap template and Wiggits in free version of Connections Business Directory and everything fine, except when I try to copy an existing entry. I go to “Connections” then “manage” and instead of “add entry” I click the “copy” link on an existing entry that I want to use but just change a few details. But when I click “add entry”, ie, to save it – it comes up with this error code:

    Fatal error: Call to undefined function copyImage() in D:\Sites\mdesignsolutions.co.uk\public_html\cio\wp-content\plugins\connections\includes\class.entry-actions.php on line 147

    I thought it might be that it didn’t like something I entered, however, if I add a new entry and enter the EXACT same details it’s fine.

    I have A LOT of listings to make and I don’t want to have to “add new” every time – it’ll take AGES!! So would very much appreciate a quick reply – thanks everso.

    LOVE the plug in by-the-way!

    http://wordpress.org/plugins/connections/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author shazahm1

    @shazahm1hotmailcom

    @ vickyoneill

    Unfortunately I can not replicate this. Which version of Connections do you have installed? If you’d be willing to grant temp admin access, I would take a closer look to see what the issue is and fix it.

    Plugin Author shazahm1

    @shazahm1hotmailcom

    Marking resolved due to non reply.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Fatal error when trying to copy an existing entry’ is closed to new replies.