Support » Plugins » Fatal error when runnung plugins

  • After installing and activating the wordpress-navigation-list-plugin-navt plugin I get the following errors:

    Warning: main(): Unable to access includes/navtinc.php in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Warning: main(includes/navtinc.php): failed to open stream: No such file or directory in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Fatal error: main(): Failed opening required ‘includes/navtinc.php’ (include_path=”) in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Simular errors show up with other plugins too.

    After removing the plugin the errors disappear.

    please help…!

    Lee

Viewing 6 replies - 1 through 6 (of 6 total)
  • whooami

    (@whooami)

    Member

    Warning: main(): Unable to access includes/navtinc.php in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Warning: main(includes/navtinc.php): failed to open stream: No such file or directory in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Fatal error: main(): Failed opening required ‘includes/navtinc.php’ (include_path=”) in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    all of that is due to you not uploading the plugins files properly. that particular plugins has quite a few sub-directories, with files within them — one of which is an include directory. According to the errors you pasted, you didnt upload that directory. OR you didnt upload the files within it. Either way, thats a no-go.

    Simular errors show up with other plugins too.

    then youre doing the same wrong thing with those plugins as well.

    Thanks Whooami…
    Nope.. sorry, all files have been properly uploaded. And I forgot to mention that the errors are not consistent. I have tested it on 2 different sites on different servers and from different computers.
    Lee

    whooami

    (@whooami)

    Member

    Nope.. sorry, all files have been properly uploaded.

    im skeptical of that, sorry. My empirical experience says otherwise.

    OK, but then it should not be working some of the times… i.e. the files MUST be there… and believe me, they are…

    I have also asked at the host company, but they claim (of course) that everything is running ok…

    whooami

    (@whooami)

    Member

    edited—

    Im going to put that plugin on MY server.

    whooami

    (@whooami)

    Member

    I had no similar issues with this plugin.

    good luck.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal error when runnung plugins’ is closed to new replies.