Support » Plugin: WP Mega Menu » Fatal error when installing plugin

  • Resolved truongwp

    (@truongwp)



    I see this error when installing plugin version 1.0.5 from WordPress plugin repo:

    Parse error: syntax error, unexpected '&&' (T_BOOLEAN_AND), expecting ')' in /home1/ngoanh/public_html/balohanoi.vn/wp-content/plugins/wp-megamenu/classes/class.wp-megamenu.php on line 116

    I think if ( ! empty($item->type && $item->type === 'wpmm_social')) should be if ( ! empty( $item->type ) && $item->type === 'wpmm_social' )

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error when installing plugin’ is closed to new replies.