WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fatal Error when installed with Latest Vines

[Resolved] Fatal Error when installed with Latest Vines

  • I tried to install Latest Tweets together with your Latest Vines plug-in, but I get an error when activating it:

    Fatal error: Cannot redeclare twitter_api_get() (previously declared in /<server-path-cut-out>/wp-content/plugins/latest-vines-widget/lib/twitter-api.php:18) in /<server-path-cut-out>/wp-content/plugins/latest-tweets-widget/lib/twitter-api.php on line 21

    Doesn’t matter which plug-in I try to install first, they won’t co-exist 🙁

    http://wordpress.org/extend/plugins/latest-tweets-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author timwhitlock

    @timwhitlock

    Hi thanks for this.

    I’ve patched both plugins to fix it.
    They should only load the Twitter API library if the other one hasn’t done so.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Fatal Error when installed with Latest Vines’ is closed to new replies.